Don’t hesitate to contact us if you have any questions or concerns.

The Heartbleed bug, a newly discovered security vulnerability that puts users’ passwords at many popular websites at risk, has upended the web since it was disclosed last week.

The vulnerability stems from a bug found in specific versions of OpenSSL that allow a hacker access to the memory of data servers. According to Netcraft, an internet research firm, 500,000 websites could be affected.

Adlib does not deploy or use any version of OpenSSL with any of our installed components, therefore, customers of Adlib PDF remain unaffected by the Heartbleed bug.

Adlib’s cloud-hosted licensing server does utilize OpenSSL; however, we have confirmed that the version of OpenSSL that is deployed on our licensing servers does not contain the vulnerability.

All versions of Adlib PDF and Adlib Express are unaffected by the Heartbleed vulnerability.

Don’t hesitate to contact us if you have any questions or concerns.